[mythtv-users] Unable to initialize video

Brad DerManouelian myth at dermanouelian.com
Sat Dec 10 09:51:32 EST 2005

This is the guide I used and it worked like a charm with my 350 using  
Fedora Core 4.

On Dec 9, 2005, at 7:15 PM, sarvinc at fastmail.fm wrote:

> I know I've seen this discussed before, and I've both read and  
> searched
> through the threads. I'm having a few problems, probably because  
> this is my
> first time with Mythtv.
> I've managed to get mythtv running to the point where I can watch  
> DVDs, rip
> them to the harddrive, watch Internet content, and listen to music.  
> What I
> still haven't been able to get working, and in my opinion the most  
> important
> thing, being able to watch and record T.V.
> The first problem I'm having, I can "cat /dev/video0 > test.mpeg"  
> and play
> video with mplayer. When I try to watch live tv with Mythtv I get  
> "unable to
> initialize video" I'm not sure what's wrong or what to do.
> This is more of a question rather than a problem. Right now my  
> mythtv box has
> two video cards, an ATI Radeon 9700 and a Hauppauge PVR 350. I'm  
> accessing
> everything through the Radeon's VGA output but would like to move  
> over to
> solely using the 350. How do I make my computer pipe X through the  
> 350?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list