[mythtv-users] Various mythtv-frontend problems

Beny Spensieri Jr benyjr at yahoo.ca
Mon Dec 5 23:05:56 EST 2005

In response to Druid and Wade,

I replaced grey.jpeg with that extracted from the
source file.
Problem solved.  No more Huffman error messages.

Number two, this error disappeared on subsequent
executions of mythfrontend:

> > /usr/lib/qt-3.3/plugins/styles/bluecurve.so:
> > Plugin uses incompatible Qt library!
> > expected build key "x86_64 Linux g++-4.*
> > got "i686 Linux

Not sure what fixed it, not sure its really fixed as
of yet.

Still getting the Seg Fault:

[mythtv at localhost ~]$ mythfrontend
2005-12-05 19:56:46.801 New DB connection, total: 1
Total desktop width=720, height=480, numscreens=1
2005-12-05 19:56:46.808 Using screen 0, 720x480 at 0,0
2005-12-05 19:56:46.810 mythfrontend version: www.mythtv.org
2005-12-05 19:56:46.811 Enabled verbose msgs :
important general
2005-12-05 19:56:47.076 Switching to square mode
2005-12-05 19:56:47.302 New DB connection, total: 2
2005-12-05 19:56:47.303 Joystick disabled.
2005-12-05 19:56:47.318 Registering Internal as a
media playback plugin.
2005-12-05 19:56:47.325 Inserting MythDVD initial
database information.
Segmentation fault
[mythtv at localhost ~]$

Now I'll try removing plugins until it works, but this
leads me to two more questions:

1) Is there an error log for the frontend that will
help me narrow down the plugin that is the cause of
the segfault?

2) Whom should I feed the bugreport back to: mythtv or
the rpm packager?



"We are the Dyslexia of Borg. Your ass will be laminated. 
                                      Futility is resistant."


Find your next car at http://autos.yahoo.ca

More information about the mythtv-users mailing list