[mythtv-users] Channel change script on added channels

Chris Ribe chrisribe at gmail.com
Sun Dec 4 13:42:25 EST 2005

I am currently using a DCT-6200 hooked up to a PVR-150 via S-Video.  I have
Comcast cable.  I got the cable box so I could play around with firewire
capture, but I haven't got that to work reliably, and my frontend can't
handle HD, so there is little incentive for me to get firewire capture
working at this point.

I am, however, still using the cable box because it gives me access to all
of the HD channels downconverted over S-Video, even though I only subscribe
to basic cable.

Basically, I can only get  ESPN by capturing the output from the cable

I am using the 6200ch program to change channels via firewire, and it works
flawlessly from the command line, but it doesn't work for the 3 digit HD
channels when i attempt to change the channel from with myth.  The error  in
the backend output is  "ChannelBase: external tuning program exited with
error 1"

All of the channels I am having trouble tuning to were manually added after
setting up the channel lineup at Zap2It.  All of the program listings on the
channels are "Unknown(unknown)."

Has anyone out there experienced a similar problem?  What is the exact
syntax I should be using for the external tuning program field,  it is
currently "/usr/local/bin/6200ch"

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051204/6664a5e6/attachment.htm

More information about the mythtv-users mailing list