[mythtv-users] mythbackend fails on initial config

Scott Fones boson245 at gmail.com
Thu Dec 1 19:27:34 EST 2005

I can't seem to start mythbackend.  I have mysql version 4.1.15 and
the mc.sql database inserted.  I have qt version 3.3.4 and mythtv
version .18.1.  Heres what I get when I try to run mythbackend

2005-12-01 19:25:38.261 New DB connection, total: 1
2005-12-01 19:25:38.267 Setting Lock for Database Schema upgrade. If
you see a long pause here it means the Schema is already locked and is
being upgraded by another Myth process.
2005-12-01 19:25:38.268 New DB connection, total: 2
2005-12-01 19:25:38.269 Told to create a NEW database schema, but the database
already has 16 tables.
If you are sure this is a good mythtv database, verify
that the settings table has the DBSchemaVer variable.

2005-12-01 19:25:38.269 Database Schema upgrade FAILED, unlocking.
2005-12-01 19:25:38.269 Couldn't upgrade database to new schema

I've tried reinstalling mysql, qt and myth; trying different versions,
but always get the same error.  Any help is greatly appreciated.

More information about the mythtv-users mailing list