[mythtv-users] Can't delete recordings since I set up slave back/front end

Jeff Clemens teedub303 at gmail.com
Thu Dec 1 18:58:12 EST 2005

At first I thought the issue was related to just the slave frontend.  But I
just tried it on my master too, and am getting the same result.

I just recently added a second box to my Myth network.  It's set up as a
slave backend and frontend, with my previous box being the master backend.
I never had trouble deleting files until I added the slave.

Now, I'm trying to delete a recording i've seen already.  When doing this,
the frontend stops doing anything for about 5-10 minutes, after which I get
"The connection to the master backend server has gone away for some reason..
Is it running?" with an OK box.  This happens whether I do it on the master
or slave backend

When I do a 'ps aux' I see that the backend is indeed running.  Also, if I
click OK, all my recordings are there an accessible, so it looks like the
backend is actually running.

My master backend is an FC3 box running the latest stable release(0.18.1)

My slave box is an FC4 box running the same release.

Also, many other menu items, such as system information, seem to take an
inordinately long time to happen as well.

In the mythbackend log, I get many 'waiting for a thread' messages.

Any idea what is up?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051201/8b10a112/attachment.htm

More information about the mythtv-users mailing list