[mythtv-users] DVB-s card not recognized

ganapath at stanfordalumni.org ganapath at stanfordalumni.org
Fri Aug 12 00:17:27 UTC 2005

I've been trying to get my card to work for the last several days without much
luck (been scouring the forums).

- "Auto Install" of KnoppMyth R5A16 (2.6 kernel) on an Athlon box with a
Hauppauge Nexus-s (v2.3) DVB-s card 
- Installation went fine, except that the DVB-s card is NOT recognized 

- First problem I noticed was that during reboot, there is a message (in red)
that says "Knoppmyth found no Multimedia Video Cards" 

- On lspci -v, here is the message I get... 
0000:00:0a.0 Multimedia controller: Philips Semiconductors SAA 7146 (rev 01) 
Subsystem: Technotrend Systemtechnik Gmbh: Unknown device 000e 
Flags: bus master, medium devsel, latency 32, IRQ 5 
Memory at ee010000 (32-bit, non-prefetchable) [size=512] 

- Thought it may be a driver issue. So, I updated the firmware with

- I made sure that the following modules were inserted and included in
dvb-core, dvb-ttpci, saa7146, saa7146_vv, ttpci-eeprom, skystar2, 
videodev, evdev, video-buf, stv0299... 

- Rebooted, but problem still not resolved 

- Removed dvb-s card, rebooted, added back card, rebooted, but problem still
not resolved 

I'm at a loss. I would greatly appreciate any pointers.  (BTW, the card worked
just fine when I had MyTheater running on Windows, so it's not a hardware

Thank you! 



More information about the mythtv-users mailing list