[mythtv-users] Sound problems w/ mythtv 0.18.1

Pascal Favre Pascal.Favre at gmx.net
Mon Aug 8 21:30:51 UTC 2005

I tried the same a couple of weeks ago (18.0) and tried it out today (18.1). I experience the same problems. 
I have a Intel 82801DB-ICH4.
I used the HOW-TO "7.2 Setting the mixer from the command line".

Is it normal that the television still produces sound although the option "TV-Audio through PVR-350 only" is unset ?

Sound is coming through Line-in. But no sound is routed to the speakers. Any further ideas ?

----- Original Message ----- 
From: <larsks.14356928 at bloglines.com>
To: <mythtv-users at mythtv.org>
Sent: Sunday, August 07, 2005 12:29 AM
Subject: [mythtv-users] Sound problems w/ mythtv 0.18.1

> Howdy all,
> I'm having some frustrating problems getting sound to work under
> MythTV.  I've spent much of the afternoon chasing links from Google without
> much luck.  
> I have a PVR-350 looped into a sound card (Intel ICH5 onboard
> 82801EB).  Playing audio from the command line works like a charm, but mythtv
> doesn't produce any sound either when watching live TV or when watching videos
> using the "Internal" plugin.
> In order to save everyone some time:
> -
> This is not a permissions problem.  The 'mythtv' user is able to play sound
> from the command line using either 'aplay' or 'play' (the latter of which
> uses OSS, just like mythtv's default behavior).  The mythtv user is also able
> to record sound.
> - Neither arts nor Esound nor any other sound daemons
> are running.
> - The 350 is definately producing sound.  For example, while
> watching live TV, if I wire the 350 outputs directly to the stereo instead
> of the line in on the sound card, I have no problems.
> - The sound card
> is definately receiving sound via the line in jack.  While watching live TV,
> I can use "arecord" to record the sound, and later on use "aplay" to play
> it back.  No problem!
> - I have tried the default OSS output configuration
> (/dev/dsp and /dev/mixer) as well as "ALSA:default" and "default".  The ALSA
> configuration generates the warning "unable to set ALSA parameters".
> -
> "aplay -D default mumble.wav" works just fine.
> I'm at my wit's end right
> now -- the above indicates to me that everything ought to be working, but
> MythTV is mute.
> Thanks for your help!
> -- Lars


mythtv-users mailing list
mythtv-users at mythtv.org

More information about the mythtv-users mailing list