[mythtv-users] Archiving Shows to DVD

Felix mythtv at ymhee-bcex.net
Sat Aug 6 22:21:05 UTC 2005

Dave Ansell wrote:

> Hi,
>      My Myth box seems to have achieved a high Child Acceptance Factor 
> (WAF not quite so good!) but unfortunately my disk is now filling up 
> rapidly with cartoon shows which need to be watched repeatedly and 
> never deleted!
>      Is there a straightforward way to transfer shows to DVD in a 
> sensible format for viewing on DVD players, etc.    My recordings are 
> from DVB-T in TS format.  I have tried transcode, but it fails to run 
> with the out-of-the box Myth settings (Myth 0.18.1 atrpms)
>   Any pointers much appreciated.   And by the way I am a complete 
> newbie when it comes to DVD authoring.!
> cheers,
> Dave

I tried three options and all three failed in one way or another :-( . 
I'll try to describe them here, and if somebody notices some glarious 
goofs (or not so glarious) - I would greatly appreciate the feedback. I 
am fairly new to DVD authoring, and to MythTV, and I *have* to burn the 
shows on DVD for my reputation to survive...

1. mythburn. I got quite far with this... I downloaded from sourceforge 
(http://sourceforge.net/projects/mythburn/), tinkered with install.sh 
(changed directories and user/group names) and successfully ran it:
MythWeb is installed at /var/www/html/mythweb
Installing DVD Menu option into MythWeb
However, there is no DVD menu option - there are *no* options under 
MythWeb. I restarted backend, just in case - is there any last steps to 
configure mythweb to enable this option?

2. nuvexport - I got RPM from here 
(http://forevermore.net/files/nuvexport/). It requires LVE library which 
I got from sourceforge. But LVE doesn't compile

3. Instructions from mythtv docs 
(http://mythtv.org/docs/mythtv-HOWTO-22.html#ss22.20): Step 2 says Run 
*avidemux2* and open the .nuv file which corresponds with the program 
you wish to burn to DVD.
when I do that, avidemux2 tells me that "This looks like mpeg. Do you 
want to index it?". Sure... When I click on "Scan file for audio 
stream", it finds Mpeg audio 0: 2 channels, 384 kbps shift 66s. So, 
indexing goes for couple minutes, and then it tells "Beware: No valid 
audio codec found! Save(A+V) will generate bad AVI. Save audio will 
work". Not only that, but the picture becomes square (say, 4x4 instead 
of 4x3) and all objects deformed.

Any ideas? Please!

More information about the mythtv-users mailing list