[mythtv-users] TV lasts 1 second then dies

Mark Knecht markknecht at gmail.com
Sat Aug 6 19:24:49 UTC 2005

On 8/6/05, James Colannino <james at colannino.org> wrote:
> Mark Knecht wrote:
> >On 8/6/05, James Colannino <james at colannino.org> wrote:
> >
> >
> >>Hey everyone.  I've been googling around trying to find a solution to
> >>this, but haven't found one yet :(  I did find one thread where someone
> >>had the same problem
> >>(http://mysettopbox.tv/phpBB2/viewtopic.php?p=30704&) but nobody found a
> >>solution.  Basically, I can view TV for about half a second or so,
> >>afterwhich the image freezes, mythfrontend doesn't respond for about
> >>10-20 seconds, and finally I'm dropped back to the Watch TV menu entry.
> >>I ran mythfrontend in a console and got the following errors:
> >>
> >>
> >>
> ><SNIP>
> >
> >
> >>It says that us-bcast (the name of my video source) isn't attached to
> >>the input on the card, but it is (I attached it to Tuner 0).  Does
> >>anyone have any ideas?  Has anyone else had a similiar problem, and even
> >>better, has anyone solved it?  Thanks very much everyone :)
> >>
> >>James
> >>
> >>
> >
> >Hi,
> >   I had this same problem recently. I wish I was better at keeping
> >notes, but I believe it was some sort of ivtv problem in my case. I
> >run Gentoo, so I reinstalled the version in Portage (0.2.0 at the time
> >I think) and then installed a newer ivtv over the top. I currently run
> >0.3.7. At that point, for some reason my back end machine won't warm
> >boot ivtv correctly, so I shut down and did a cold reboot. From there
> >on it worked for me.
> >
> >   This may be Gentoo specific for all I know.
> >
> >
> Well actually I'm using Gentoo too :)  I'm using a manually compiled
> ivtv driver (0.3.7a) and it works just fine when I cat /dev/video0, but
> still doesn't work with myth :( I should mention that I'm using a
> PVR-350.  I've tried disabling hardware decoding, playing with
> deinterlacing, and all sorts of other stuff, but I just can't get it to
> work :(
> James

Right. Same problem I had. Again, I emerged ivtv from portage as it
creates devices that ivtv itself doesn't create. I then build 0.3.7
over the top. I'm using both 150's and 250's, but the problem sounds

I should note that my systems are udev only and do not use the tarball
for devices. See /etc/conf.d/rc for settings. I think this is probably
important for this sort of issue.

More information about the mythtv-users mailing list