[mythtv-users] No TV sound (which module?)

myth at undergroundcandy.com myth at undergroundcandy.com
Wed Apr 13 12:32:10 UTC 2005

It detects my sound card properly. I ran alsaconf but decided not to edit
the modprobe file (seems like all mixers disappeard after that, so I
rebooted). My modprobe file was generated automatically when installing,
and sound is working fine (except when watching TV with MythTV).
TV audio worked on my last FC3 install! (to days ago)

Soundcard: onboard nForce 2
Capture card: Pinnacle PCTV STEREO (cable from capture card to sound card).

Mixer is configured following MythTV.org's docs.

intel8x0  nVidia Corporation nForce2 AC97 Audio Controler (MCP)

> On Apr 12, 2005 11:43 AM, myth at undergroundcandy.com
> <myth at undergroundcandy.com> wrote:
>> Last night I typed "modprobe capacity" and I suddenly got sound (only on
>> the left channel though). Is this the right module to load? Are all the
>> necessary modules loaded (check my modprobe.conf file below).
>> If not, what do I add to my modprobe file?
> I think you should provide more details on your sound card.  Also are you
> running alsaconf?  What is it detecting your sound card as?
> I have an Intel Corp. 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller
> and my modprobe is basically:
> # --- BEGIN: Generated by ALSACONF, do not edit. ---
> # --- ALSACONF verion 1.0.7 ---
> alias snd-card-0 snd-intel8x0
> alias sound-slot-0 snd-intel8x0
> # --- END: Generated by ALSACONF, do not edit. ---
> Hope that helps.
> Colin
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list