[mythtv-users] mythtv dialog focus and guide problem

Dan Robinson dannyjrobinson at gmail.com
Tue Sep 28 05:15:56 EDT 2004

> > My setup is getting better and better every day, but I still have two
> > things that
> > I have not been able to fix. I have FC1 installed with jarods guide.
> >
> > First is that sometimes when I open delete or recording or some other
> > dialog, it is not focused. I have to retry few times or use mouse to
> > focus the dialog. Is there any way to correct this ?
> You running full screen or windowed?  I found full screen solves
> a lot of these things.

I've also seen something similar (in full-screen) on my FC1 (not fully
following Jarod's guide) setup, the delete or options dialog for a
recording will appear, but in a pale colour, I have to go back and
choose the menu again and it will appear in full-colour.  I'm not sure
it's a focus thing or a screen painting thing.  Just upgraded to FC2
(following Jarod's guide) so will let you know if it appears here too.

> > Another one is that sometimes when I open the program guide, I can only
> > move the box once before it stalls. I just cannot do anything but go back.
> Thats just not right, something's amiss there. I can scroll both directions
> with no problem.  Is you machine quite busy at the time? Sounds like
> some prerequisite software might be missing.
> Have you installed Mythweb?   I find mythweb is way more convienent
> than the program guide built in.

I've also experienced exactly this (again in FC1) and found that I had
to restart X to clear this behaviour.  Will also keep you posted re

More information about the mythtv-users mailing list