[mythtv-users] Re: mplayer/xine both crash playing WMA files

Dan Robinson dannyjrobinson at gmail.com
Mon Sep 27 06:15:29 EDT 2004

On the DVB theme.  The 2.6.8-1.521 kernel from atrpms seems to already
have dvb modules installed.  I'm guessing these are outdated now and
I've built the latest cvs versions.  Can I simply remove the existing
ones and install my new modules?


On Mon, 27 Sep 2004 10:04:11 +0100, Dan Robinson
<dannyjrobinson at gmail.com> wrote:
> I just upgraded to fc2 (following Jarod's guide, excellent thanks) and
> I've found the following:
> 1.) The w32codec package wasn't installed by default, so after
> installing that I tried to play a .wmv home movie that used to play OK
> on fc1 mplayer/xine and both segfault with the w32codec installed.  I
> found this thread on atrpms, but it was some months ago and the
> resolution wasn't clear.  Has anyone else had success using atrpms
> installed mplayer/xine to play .wmv files in FC2?
> http://lists.atrpms.net/pipermail/atrpms-users/2004-June/000580.html
> 2.) I had to fiddle around with my sources.list file to get xine
> installed.  Is there a chance that either (it is installed by default
> in the same way mplayer is, or that Jarod could include the required
> steps at the end of his guide.
> 3.) I'm using DVB so I've built myth, dvb, etc. myself.  I did see
> some comments a while ago about DVB support being included in atrpms
> FC2.  Has anyone validated that this is working OK?
> 4.) Can anyone shed some light on the required modprobe.conf entry for
> loading the dvb modules automatically (for a Nova-T if possible).  I'm
> not sure of the new syntax for this file and running the insmod.sh
> load script manually isn't very nice.
> Thanks,
> Dan

More information about the mythtv-users mailing list