[mythtv-users] pvr-350 ivtv test_capture.mpg

Michael Fenston fenston-myth at san.rr.com
Fri Sep 24 11:11:32 EDT 2004


I tried installing the kernel-module-video4linux-2.6.8-1.521 from within
Synaptic (after changing to at-bleeding) but got the error below.  Should I
install the kernel-module-video4linux-2.6.8-1.541_10.rhfc2.at instead along
with the "bleeding" kernel#2.6.8-1.541-10.rhfc2.at?  I think if I do this
then the alsa and lirc kernel module stuff would also need to be updated?  I
have a Athlon 2600+ processor so I assume I shouldn't be getting the smp
versions?  Any help appreciated.


APT system reports:
file /lib/modules/2.6.8-1.521/updates/drivers/media/video/msp3400.ko
from install of
conflicts with file from package
E: Error while running transaction

----- Original Message ----- 
From: "Michael T. Dean" <mtdean at thirdcontact.com>
To: "Discussion about mythtv" <mythtv-users at mythtv.org>
Sent: Thursday, September 23, 2004 3:56 PM
Subject: Re: [mythtv-users] pvr-350 ivtv test_capture.mpg

> On 09/23/2004 02:49 PM, Prash wrote:
> >Have you set your tuner type correctly? From the logs I can see that your
> >tuner type is 47 (modprobe tveeprom).
> >
> Thanks for catching that, Prash.  Mike, sorry I missed that earlier (too
> busy with my IR transmitter debugging....).
> >This should be set in the ivtv
> >options of modprobe.conf.
> >
> >
> Only if using a version of ivtv less than ivtv-0.1.10-pre2-ck108l and if
> not using Axel's patched ivtv-0.1.10pre2-ck108k (which you are using).
> Therefore, do *not* put any module options in the modprobe.conf--your
> tuner will be (and is being) autodetected.
> So, why doesn't it work if it's being autodetected?  Well, Mike, you're
> the proud owner of a PVR-350 with a tuner type that Hauppauge just
> started using (the LG NTSC (TAPE series) tuner).  Before Hauppauge began
> using them, there was no support for the tuner in Linux.  Therefore,
> you'll have to ensure you're using a patched version of the kernel's
> tuner module.  Today, Axel released an RPM of the latest video4linux
> snapshot that has support for the tuner (see
> http://www.poptix.net/ivtv/Sep-2004/msg00737.html ).
> Unfortunately, there's a possibility that the video4linux snapshots Axel
> built are using an incorrect tuner definition (the video4linux snapshot
> hasn't been updated).  I sent a couple of e-mails to Axel to try to find
> out, but he hasn't seen them (or they got filtered out as spam :).  So,
> I recommend installing the video4linux snapshot as described in Axel's
> message above.  If you still get snow, it's got the wrong definition,
> and between this message the message you post after trying with your
> results ;), Axel and I will both know.
> Thanks and good luck,
> Mike
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list