[mythtv-users] LiveTV channel not changing

Todd Tidwell artist at wildstar.net
Tue Sep 21 14:00:57 EDT 2004

It doesn't.  It seems to come back after a restart of the frontend *and* the

-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Tom E. Craddock, Jr.
Sent: Tuesday, September 21, 2004 3:50 AM
To: Discussion about mythtv
Subject: Re: [mythtv-users] LiveTV channel not changing

I assume this survives a reboot?

Tom E. Craddock. Jr.

Todd Tidwell wrote:

> I'm experiencing some odd behavior with watching live tv.
> Here's what seems to have happened:
> 1) Tuner 1 began recording of a show
> 2) I watched live TV on tuner 2 and tuned to a channel number that is 
> **not** present on Tuner 1 (I was on 160 on tuner 2, tuner 1 only has 87)
> 3) I exited live TV and looked at what was recording. It sucked so I 
> deleted the recording
> 4) I went back to live TV. However, since Tuner 1 was now free, it 
> went there.
> 5) Now I cannot change the channel. It seems to be stuck on the 
> channel it was previously recording on, but the OSD shows **NO** 
> information and typing in a channel number does no good. It pauses as 
> if changing, but goes no where. Up/Down arrows do the same.
> 6) If I change to Tuner 2, I can change channels and browse fine.
> 7) If I switch back to Tuner 1, I am still stuck
> Anyone have **any** ideas what might cause this?
> -Todd
>mythtv-users mailing list
>mythtv-users at mythtv.org

More information about the mythtv-users mailing list