[mythtv-users] Inserting a second pvr into existing setup

Jarod Wilson jcw at wilsonet.com
Sun Sep 19 22:34:01 EDT 2004

On Sunday 19 September 2004 13:11, Verteiler wrote:
> Hi,
> Jarod, again you beshame me. Damn why didn't I use the mailing list
> search.


> Anyway I have installed the second PVR now (this time it is a 
> PVR-250), but unfortunately picture-in-picture does not work.
> so the 250 works fine. I mapped both tuners to the same video source
> which - I hope - isn't a problem.

Nope, that's the correct way to do it.

> I can switch between the two tuners 
> using the "y" key, when watching live TV, but pressing "v" does not
> result in anything. There are no error messages what so ever (I am
> running the backend with the -v switch) so I don't know how to debug this.
> Could someone please help me with the problem described and maybe tell
> me how I can debug problems by my own. This would really help a lot (duh).

I seem to recall someone saying that PiP doesn't work on the 350's output (I 
don't think I ever tried on mine), which makes sense, since it does hardware 
mpeg2 decoding, and isn't designed to decode two streams simultaneously (I 

Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: signature
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20040919/75d0f099/attachment.pgp

More information about the mythtv-users mailing list