[mythtv-users] Odd PVR-350 FC2 Error: /dev/video0 Input/output Error

Daniel Savard Daniel.Savard at gmail.com
Fri Sep 17 23:10:12 EDT 2004

Skipping back to some of my suggestions. The modifications in the
modules.conf never aimed at solving your problem with the access to
the /dev/video0. But, it's a required change to avoid some problems
that may appear later with a mis-behavior of the ivtv driver. So, keep
your modules.conf as suggested if you still use ivtv 0.1.10, if it
happen you go back to ivtv 0.1.9, you old config will be required.

I guess you have a script in /etc/init.d to startup the mythbackend.
Can you look if the MYTH_USER is appropriately defined there? Just to
make sure it isn't trying to start the backend with a user with
unsufficient privileges. In fact, it should be root. Here, the scripts
may vary from what I have on my system, since I am running a Gentoo

On Fri, 17 Sep 2004 18:07:25 -0400, vasudeva <vasudeva at megarad.com> wrote:
> * on 09-17-04, vasudeva wrote:
> > * on 09-17-04, John Harvey wrote:
> > > This may be that version of ivtv. I had similar
> > > problems with versions around that age, several from
> > > 108-109f gave me this error. I went back to 106y which
> > > worked fine but you would need to use ivtvdev_drv.o
> > > from that release. You may well find newer versions
> > > work better. It would be worth trying the latest 110f
> > > build.
> >
> > I tried 106y.  That didn't work, so I tried 110i.  No dice.  Same
> > exact error.
> In light of these errors, does it make sense to try a different
> version of MythTV itself?  Or even Fedora Core 1?  I'm at wit's end.

I don't think so. It will be wasted time and may not solve at all your problem.

Daniel Savard

More information about the mythtv-users mailing list