[mythtv-users] Problems in "Watchs TV"

Matt Vollmar matt at vollmars.com
Fri Sep 17 10:37:12 EDT 2004

I have the same issues, although my system is a little less powerful.
I've been wondering if some of my settings are wrong.  For instance, I'm
using mpeg4 because rtjpeg doesn't come as an RPM and I didn't feel like
compiling.  It could also be DRI not working correctly in Xorg 6.8.

OS: Mandrake 10.1 Cooker with extra new stuff from Thac
Processor:  AMD Athlon 900
RAM:  448 MB (or something like that)
HD: 10 GB (I know...tiny...I will run it on an external when I get it
working right)
Video Card:  3dfx Voodoo 3 (DRI does NOT work with Xorg)
Capture Card: Brooktree BT878 (ATI TV Wonder, I think)
Sound:  SB Live! (EMU10k1)

I would love to hear any ideas.


On Fri, 2004-09-17 at 10:51 -0500, Chris LaForce wrote:
> Hello,
>    I am having problems when watching live tv with the audio and video
> stalling every few seconds witch makes the playback seem very jerky. 
> Just wondering if anyone has any ideas.  The directory that I store my
> live TV data in is in my home directory which is an ext3 file system I
> don't know if this could be the problem(I know some suggest xfs) or if I
> need a better capture card.  Some other stats:
> Operating System: Fedora Core 2
> Processor: AMD 1 GHZ
> RAM: 1.5 GB
> HD: 80 GB(mostly free space)
> Video Card: Nvidia Geforce 5200
> Capture Card: Hauppage WinTV Theater
> Sound Card: SB Audigy
> Thanks,
> Chris.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list