[mythtv-users] mythgame problems

Myth myth at umich2.com
Fri Sep 17 02:54:11 EDT 2004

James Tyson wrote:

> Hi all.
> I have mythgame 0.16 installed, and when I try and run it all I get is 
> "this version of xmame is not supported".  I read in the archives that 
> this is really just a generic error message that the xmame binary 
> outputted something that the frontend didn't expect to see.
> When I run xmame -version from an xterm as user mythtv I get:
> info: trying to parse: /etc/xmame/xmamerc
> info: trying to parse: /home/mythtv/.xmame/xmamerc
> info: trying to parse: /etc/xmame/xmame-x11rc
> info: trying to parse: /home/mythtv/.xmame/xmame-x11rc
> xmame (x11) version 0.74.1 (Sep 20 2003)
> I'm running Debian sarge.  Has anyone at all made mythgame work on 
> Debian?  I even bought a couple of USB gamepads!
> ---
> James Tyson
> If it's gigantic, it's probably something to do with us.
> Giant Robot Ltd, http://www.giantrobot.co.nz/
>mythtv-users mailing list
>mythtv-users at mythtv.org
 From http://mythtv.info/moin.cgi/WhatsNew

*MythGame <http://mythtv.info/moin.cgi/MythGame> Changes*


      MAME versions 0.83 and higher are now suported. Due to the way the
      MAME team changed the command line argument for listing ROMS
      support for older versions is no longer present.

More information about the mythtv-users mailing list