[mythtv-users] Did MythWeb 0.16 fry anyone elses gentoo machine?

Isaac Richards ijr at po.cwru.edu
Thu Sep 16 14:26:17 EDT 2004

On Thursday 16 September 2004 01:13 pm, Stephen Tait wrote:
> >I recently installed some software that had an apache frontend.  I
> >haven't updated my gentoo system in awhile, and it didn't effect
> >mythweb, but it did install the apache files in
> >/usr/share/webapps/program/version/htdocs/program...so it didn't work
> >in apache like I thought it would.  All I did to work around it was
> >create a symlink to it from /var/www/localhost/htdocs/program.  You
> >could try that.  Let me know how it goes, I'm just waiting for some
> >free time so I can upgrade my backend and frontend.
> >
> >eric
> <rant intensity=200%>
> Again, tried the symlink thing, still no dice.
> This is *really* pissing me off now. Why do I have to use this shitty
> webapp-config thing in the first place? Why has some errant program I don't
> need gone and trampled all over my apache installation, rendering it
> completely and utterly useless?

Why do you have to rant about gentoo on the mythtv-users list?


More information about the mythtv-users mailing list