[mythtv-users] Re: Live TV Full Screen Issues

Joseph A. Caputo jcaputo1 at comcast.net
Tue Sep 14 23:28:56 EDT 2004

On Tue, 14 Sep 2004 21:12:14 -0500
Adam Blomfield <adam.blomfield at gmail.com> wrote:

> I have been doing some more tweaking trying to fix the problem that I
> posted about the other day and here is what I have found...
> 1. Resolution is set to 800x600 in both X configuration and Myth GUI
> configuration. TV Playback is set to use GUI size.
> 2. GUI shows up just fine. I can see the whole thing and it is sized
> correctly on the screen.
> 3. If I play a video from the MythVideo module it also displays
> correctly.
> 4. If I go to the TV module and to recorded programs the preview
> images show up correctly so I know it is being recorded as it should,
> however if I play a recording I only see the top left section of the
> image.
> 5. Live TV displays the same way as recording... just the top left
> corner.
> 6. If I go to the command prompt and run 'mplayer -fs -zoom
> /var/video/filename.nuv' it displays full screen and shows the whole
> image.
> At this point in time I am stumped. I don't know what else to try. I
> tried remove everything and adding it back (all the mplayer and qt
> stuff included), but it still won't work! It used to work before I did
> the apt-get upgrade to 0.16 the other day and all the other packages
> got updated along with the Myth modules. Any suggestions or solutions
> are greatly appreciated.

Just a hunch... try turning off 'Live Video Preview'.  Also, turn off
the setting "Separate modes for GUI and video playback".

Sounds like you might have a buggy Xv setup.


More information about the mythtv-users mailing list