[mythtv-users] System lockup with 0.16

Nathan Elliott nelliott at gci.com
Tue Sep 14 11:35:13 EDT 2004

I tried upgrading to 0.16 last night, everything built fine, everything
started up fine.
Then I tried to watch one of my previous recordings...the system locked up.
Video was frozen, system was unresponsive to keyboard commands, I was able
to ping the system, but could not establish an SSH session.
After power cycling and looking in the logs for some error (there were none)
I tried watching LiveTV....and again the system locked up after just a few
seconds.  Again, nothing in the logs.
I read through the list archives and found a few other people who appear
they may have the same problem...but no fixes.
I restored my previous version (CVS from May 9th, 2004) and everything is
working again perfectly.
I have the backend and frontend all running on the same box.
Mandrake 9.0
1 GHz Celeron
256M RAM
GeForce2 video card (VGA out to VGA-to-NTSC converter)
WinTV Stereo capture card
Since the system hangs both on LiveTV and playback of old recordings, I am
inclined to guess the problem lies in the playback engine rather than the
recording engine.  All my recordings are MPEG 4, 320x480 @ 2000Kbits/sec
with MP3 audio @ 32KHz sample rate.
If there is something I can do to help chase this bug down, I'd be glad to
try it...otherwise I guess I'll stick with 0.15, which has been ROCK solid. 

Nathan Elliott 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20040914/7058741c/attachment.htm

More information about the mythtv-users mailing list