[mythtv-users] Sound in FC2 2.6.8-1.521

rcatrow rcatrow at vt.edu
Mon Sep 13 15:46:24 EDT 2004

Do you get sound through the Back/Subwoofer outputs? I have a nforce2 board 
and am having the exact same problem. Then I went and got a Audigy LS which of 
course isn't supported that well by ALSA. Apparently the drivers for the 
"second edition" of the LS only support digital out. Arg frustrating. If you 
ever figure out how to fix your problem I would sure like to know.


>===== Original Message From Jon Kunze <jon99ut at gmail.com>, Discussion about 
mythtv <mythtv-users at mythtv.org> =====
>I just did a fresh install and booted straight into X and ran XMMS. I
>attempted to play the KDE startup sound and I get no sound. The file
>plays but I don't get any sound. When I attempt to play the test sound
>in the sound card detection in KDE i hear nothing as well. I get no
>errors or anything, just no sound. Again, this is a fresh install of
>FC2 with the stock kernel. Any thoughts or ideas?
>On Mon, 13 Sep 2004 12:03:37 -0700, Nowhere <nowhere at cox.net> wrote:
>> > -----Original Message-----
>> > From: mythtv-users-bounces at mythtv.org [mailto:mythtv-users-
>> > bounces at mythtv.org] On Behalf Of Jon Kunze
>> > Sent: Monday, September 13, 2004 11:23 AM
>> > To: mythtv-users at mythtv.org
>> > Subject: [mythtv-users] Sound in FC2 2.6.8-1.521
>> >
>> > I'm currently going through Jarod's guided setup for and FC2 MythBox
>> > and have hit a snag with my sound card. It's the onboard sound that is
>> > on the Chaintech MBs, so it's the intel8x0. When I first installed
>> > FC2, the test sound played fine. I then got to the point where I got
>> > apt-get and upgraded the kernel as Jarod's specifies in the bottom of
>> > his guide. I upgraded to the new kernel, rebooted into the new kernel,
>> > and then removed the old (2.6.5-1.358) kernel from the machine. I then
>> > went through and got the nvidia drivers functioning properly, and
>> > moved onto the ALSA install. Before even touching the ALSA stuff, I
>> > tried to go into the "sound card detection" in KDE and hit the "test
>> > sound button" and it fails to play. Does the new kernel break the
>> > sound for the intel8x0 chipsets? Any help would be greatly
>> > appreciated. I would love to get this machine running in time for all
>> > the new shows that start tonight and this week. Thanks.
>> Don't know if this is related but every time I do a dist-upgrade, my
>> sound stops working in mplayer only. MythTV, Music is fine my mythvideo
>> has no sound. I "solved" it last time by uninstalling the alsa drivers
>> and re-installing them. This didn't work today so I'm back to
>> troubleshooting.
>> Hope this helps someone answer...
>> Eric
>mythtv-users mailing list
>mythtv-users at mythtv.org

More information about the mythtv-users mailing list