[mythtv-users] Good news for Pundit-R users

Prash prashk at staff.btltd.net
Sun Sep 12 09:11:05 EDT 2004

If you are buying now then it is advisable to buy a pundit (not pundit-R).
Everything in Pundit-R working but for TVOut. I run Fedora Core 2 only
with 2.6.8 kernel but ATI closed source drivers do not support 2.4 kernel
yet. I saw them update their drivers section - so development is on. I'll
let you know when I hear from them.

Gatos works with XFree86 only (at the mo). Vladimir is in the process of
moving to XOrg. They have two branches - ati.2 and ati.4.4.0. For TVOut
only ati.2 works but will NOT compile with XFree86 4.4.0 or XOrg. On the
other hand ati.4.4.0 compiles with Xorg and XFree86 4.4.0 but TVOut does
not work. (Xorg is a recent fork of XFree so 4.4.0XFree = XOrg 6.7)

Best bet is to buy a pundit but in most stores they have already replaced
pundit with a pundit-r. Guess they are phasing out Pundit - which is sad
cos ATI sucks. NVidia or SiS or Via work really well - from what I could
gather from my extensive digging.

> Quoting Prash <prashk at staff.btltd.net>:
>> I saw ATI update their fglrx drivers yesterday to support Radeon 9100
>> (pundit-R) with TVOut. But it still does not support 2.6 kernel but the
>> good news is at least they are working on it.
>> I've written them a strong e-mail asking them to keep up to date with
>> latest distros. In the meanwhile I'm still struggling with the gatos
>> ati.2
>> drivers for TVOut.
>> Prash
> Good to hear! I'm considering a Pundit, and it'd be nice if the Pundit-R
> was an
> option. So do you have the Pundit-R? If so, what sort of luck have you had
> with
> the gatos drivers?
> Do you plan to test out the new ATI driver? It'd be awesome to find out
> that the
> TV-out now can work.
> Cheers,
> Lane
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list