[mythtv-users] Pundit-r with ATI

Prash prashk at staff.btltd.net
Tue Sep 7 11:36:15 EDT 2004

I've had to upgrade the kernel to 2.6.8 from fedora updates to get it to
recognize the Pundit-r ethernet card.

Yes I'm trying to install fglrx 3.11 from ATI website but it refuses to
compile. Someone on rage3d.com posted a patch but it is for an older
version and that wesite is broken.

> On Tue, 7 Sep 2004 12:54:02 +0100 (BST), Prash <prashk at staff.btltd.net>
> wrote:
>> Anyone know how to get the TVOUT working for Pundit-R with ATI. Jarod's
>> guide mentions Pundit with SiS but not ATI. I believe mine is on board
>> ATI
>> Radeon 9100.
>> The linux drivers available from ATI fail to compile on Fedora Core 2.
>> Fedora supplied ati driver does not provide accelerated graphics and
>> does not work.
>> Thanks
>> Prash
> Are you using a version of the kernel that requires the fglrx patch?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list