[mythtv-users] MythTV on a Via Epia M10000, how?

Anthony Fremont spam-me at houston.rr.com
Fri Sep 3 14:35:19 EDT 2004

Christoffer Kj°lbŠk wrote:
>> Hi Anthony
>> Thanks for a long answer. I will try a Gentoo install again, and see
>> how that goes. Again, thanks for all the input.

Yeah, I tend to get long winded like that at times.  ;-)  I haven't had much
time to mess with my system the past couple of days, but I should make some
progress by this weekend.

I had some trouble with lirc using the modules provided with the kernel, but
upgraded to a new lirc package fixed everything.  Seems that the hauppauge
lirc module (lirc_i2c) is broken in the released kernel (2.6.7-epia1).  The
tv card is working pretty well now, so I decided to upgrade to the latest
myth cvs code.  That forced me to upgrade my master backend as well.  :-(

Now that's all done, my epia frontend segfaults as soon as you try to watch
a recording.  It looks like the epia opengl stuff doesn't play well with the
new(ish?) OPENGL_VSYNC stuff in myth.  So I'm now recompiling mythtv without
support for the vertical sync to see if it starts working.  If it does, then
I'll pursue why.

I also had trouble with sound in myth using /dev/dsp when trying to watch a
recording (Unable to create audiooutput device) and had to switch to
"ALSA:default" for the output device.  Oddly enough, mythmusic worked just
fine with /dev/dsp hmmm.

I found an e-build for a late version of myth at:
I haven't tried using it, but I thought it might help you out.  I discovered
it quite by accident when looking for something else.  Let me know how it

More information about the mythtv-users mailing list