[mythtv-users] Re: Slightly OT - Jarods Guide - Audio Setup

David Whyte david.whyte at gmail.com
Thu Oct 28 13:09:58 UTC 2004


Seems the sound is there, it is just very very very quiet. :(  Anyone
know how to make it louder?  As far as I know, the volume is all on
max.

Dave


On Thu, 28 Oct 2004 22:07:18 +1000, David Whyte <david.whyte at gmail.com> wrote:
> Trying to get this damn setup sorted still.  I must be breaking the
> record for the amount of time someone spent setting up Myth whilst
> using Jarods guide.  Damn, I hate being a linux newbie.
> 
> Anyways, I have been unable to get my sound to work since installing
> FC2.  It did work on the second attempt of the installer auto-config
> utility becuase I had the speakers in the wrong jack for the first
> attempt.  I have not heard sound since the installation reboot though.
> 
> Anyways, I now have the ALSA drivers and Gnome Mixer thingo, but I
> still cannot get any sound.  I took a look in the modprobe.conf file
> and see that the sound driver is loaded, but seems to be unloaded
> twice.
> 
> I am not too sure what sound hardware I have, it is a crappy ´Jetway
> V2DP´ mobo, with an AC97 Digital Audio Controller (???).  Everything
> else on the mobo appears to be VIA.
> 
> This is my modprobe.conf file.  Are there any irregularities in it?
> 
> alias eth0 via-rhine
> alias snd-card-0 snd-via82xx
> install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx &&
> /usr/sbin/alsactl restore >/dev/null 2>&1 || :
> remove snd-via82xx { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; };
> /sbin/modprobe -r --ignore-remove snd-via82xx
> alias char-major-81 bttv
> alias usb-controller ehci-hcd
> alias usb-controller1 uhci-hcd
> 
> Thanks all,
> Dave
> --
> GMAIL is 'da bomb baby....YEAH
> 


-- 
GMAIL is 'da bomb baby....YEAH


More information about the mythtv-users mailing list