[mythtv-users] Changing channel hangs with Nova-T DVB-T

test at cambro.net test at cambro.net
Wed Oct 6 05:03:23 UTC 2004

Hello Folks,

First I'd just like to congratulate everyone who's contributed to MythTV - it's a wonderfully powerful system!

But I'm having a problem :-) I've set up Knoppmyth R4V5 (MythTV 0.16) with a Nova-T card and the 1.1.1 DVB drivers. When I run mythbackend on one PC and mythfrontend on another PC (using the Knoppmyth frontend bootable CD) everything works perfectly and I can change between all the Freeview channels with no problems.

However, when I run both backend and the frontend on the same PC and *change the channel* the entire system appears to hang completely. No interesting messages appear in the mythbackend or mythfrontend terminals - for example just tested this and the last message to appear in mythbackend was 'DVB#0 Successfully tuned to channel 2'!

After that the system locks completely. Caps lock etc have no effect (on keyboard lights) but curiously the ATX case power-off button still works.

To eliminate perhaps hardware incompatibility I rebuilt the backend on an entirely different system (different chipset, CPU type, gfx card etc but same Nova-T card) and exactly the same problem occurred. I've also tried the 1.0.0 DVB drivers with no improvement.

Would love to know if anybody has experienced / fixed this?

Thanks in advance!


More information about the mythtv-users mailing list