[mythtv-users] MythVideo CVS Browser

quaff at clippersoft.net quaff at clippersoft.net
Sun Oct 3 12:18:25 EDT 2004


On Sunday 03 October 2004 11:31 am, Donavan Stanley wrote:
> On Sun, 3 Oct 2004 10:12:30 -0400, quaff at clippersoft.net
>
> <quaff at clippersoft.net> wrote:
> > On Sunday 03 October 2004 09:22 am, Donavan Stanley wrote:
> > > On Sun, 3 Oct 2004 08:08:49 -0400, quaff at clippersoft.net
> > >
> > > <quaff at clippersoft.net> wrote:
> > > > I could have sworn that someone had mentioned that the fact that the
> > > > MythVideo Browser shows files that you told it should not be shown
> > > > had been fixed in CVS.
> > > >
> > > > I upgraded to MythVideoCVS as of 09/28/04, but I still see videos
> > > > listed in the video browser that I told it should not be shown in
> > > > browse mode (they show up in gallery mode as well).
> > >
> > > You need to set the filter for the gallery so that it doesn't show non
> > > browseable files, then save that filter as the default.  Each view can
> > > no have it's own default filter so it'll stick for that view but not
> > > the others...
> >
> > OK - I see this option - but it doesn't stick.  I filter the display in
> > Browse mode and it does properly filter.  I then "Set it as default", but
> > next time to go back to browse mode the filters have been reset.
> >
> > What am I missing?
>
> You're not missing anything.  There's a bug.
>
> I've fixed it in my tree (one line) and will check it in as soon as I
> see CVS come back up.

Excellent - Thanks very much for your help....(On htpcnews as well :-) )...


More information about the mythtv-users mailing list