[mythtv-users] Upgrading to CVS

Jarod Wilson jcw at wilsonet.com
Wed Nov 17 02:17:05 UTC 2004

On Tuesday 16 November 2004 16:10, potuncle at enjoyingeugene.com wrote:
> I was having the same problem.
> Check out this thread:
> http://www.gossamer-threads.com/lists/mythtv/users/93231
> It's a long thread but check out message #5. There Jarod told me that the
> problem was caused by some myth components left behind even after I did
> apt-get uninstall mythtv. His solution worked for me.

And the very first line of the UpgradeToCvsHowTo is functionally equivalent:

# rpm -q -a | grep myth | xargs "rpm -e"

Same result as:

# rpm -e `rpm -qa | grep myth`

Just putting these out there so list searches turn them up...

> > I Guess I did do an unistall... since I followed that upgrade doc...

Apparently, you didn't. :-)

> > Jonathan Chapman wrote:
> >> So i Installed mythtv via apt-get and then ran into the record bug so
> >> i decided to install it via CVS. I followed the guide
> >> http://www.mythtv.info/moin.cgi/UpgradeToCvsHowTo . Now when I run
> >> mythtvsetup I get the following error:
> >>  mythtvsetup: error while loading shared libraries: mythsetup:
> >> undefined symbol: _ZN11MythContextC1ERK7QStringbb
> >> I never uninstalled mythtv-suite do I have too? If I do how?
> >> What should I do?

Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20041116/8698416a/attachment.pgp

More information about the mythtv-users mailing list