[mythtv-users] Fedora Core 2 + MythTV + SB Live + Digital sound out via SPDIF

Jarod Wilson jcw at wilsonet.com
Mon Nov 1 22:35:57 UTC 2004

On Monday 01 November 2004 13:39, henk willems wrote:
> I've been struggling with this for about a month now... read a lot about
> ALSA and digital sound out but I just can't get it to work. At first, Alsa
> didn't output anything via spdif, then I read something about a bug that
> required alsa to be the same version as alsa-lib (or the other way around)
> so I installed another alsa lib. Now I do get digital sound out using xine
> for example (my external amp says "Dolby Digital" and "DTS" whenever these
> audio tracks are chosen on a dvd) but the sound is really bad. It sounds
> like it drops 9 frames of every 10 if you can speak of frames in audio...
> it's jittery and chunky.
> My question, has anyone been able to get this to work properly?

Yes, works peachy here w/my SB Audigy.

> I'm using 
> Fedora Core as described in Jarod's guide and MYthTV 0.16.


> I know it's 
> another thing to get regular sound on the spdif but I didn't even get
> started on that yet...

I have that working too.

> I'm kinda freaking out here! 

No need to freak out. :-)

> Any suggestions / help would be very appreciated.

Check out the "using AC3.." thread started by Craig Tinson earlier today.

Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20041101/77345df8/attachment.pgp

More information about the mythtv-users mailing list