[mythtv-users] Upgraded to latest CVS now frontend will not talk to backend

J. Donavan Stanley jdonavan at jdonavan.net
Sun May 23 18:39:32 EDT 2004

empire wrote:

>I have just upgraded my RH9 box to the latest CVS atrpm to change to the
>Datadirect and get this error message "The server uses network protocol
>version 1,but this client only understands version 8. Make sure you are
>running compatible versions of the backend and frontend." rpm -qa shows
>mythtv-frontend-0.15-70cvs.rh9.at and mythtv-backend-0.15-70cvs.rh9.at
>installed. Can anyone help thanks in advance
Your backend and frontend are mismatched...  Make sure you don't have an 
old copy of mythbackend someplace.

More information about the mythtv-users mailing list