[mythtv-users] help with mythvideo not playing anything

Paul W. Smith cvpsmith at ncche.olemiss.edu
Wed Mar 31 15:02:46 EST 2004

On Wednesday 31 March 2004 9:47 am, rosenbla at uchastings.edu wrote:
> Mythvideo won't play anything it just says "Loading..." and the file never
> plays.
> My system is an EPIA-M10000(N) with gentoo and I followed the guide and
> used the ebuilds from the alterself.com wiki. I have 1 M179 in the box and
> it and ivtv work like a charm only 20% cpu usage on play back. I have tried

20% usage on what type of play back?

> several different command lines for mplayer including -vo xv and -vo x11 as
> well as trying to download the VeXP player and use that instead. I have yet
> to get mplayer to play anything! either mpeg2 or mpeg4. I have pasted all
> the out mplayer gives below, it just seems to never start playing. I know
> the files I am trying to play are fine, they play in my windows box and the
> particular file below played under mplayer when I had a mandrake setup a
> while back. I have also tried more than one version of mplayer from
> portage.

I also have an M10000/Gentoo setup, and I never could get smooth playback with 
mplayer.  I switched to using VeXP Xine for video/dvd playback and it works 
much better.  NOTE:  I am using the OSS video driver and EPIA output to TV.  
I'm not familiar with the M179 card as I'm using a PVR-250 (ivtv).  Are you 
going video-out with the M10000 or the M179 card?  Also, what problems did 
you have with VeXP?  Since I have almost the same setup running, maybe I can 

Also, which video driver are you using?


More information about the mythtv-users mailing list