[mythtv-users] Trouble getting sound on playback

Adrian Byng-Clarke adrianbc at MIT.EDU
Tue Mar 30 07:35:08 EST 2004


I have been having some trouble getting sound output to work. I can hear it
on playback but very faintly with the speakers cranked up. I have a PVR card
so I know sound is there. 

I am using a sound blaster live. 

I have tried running "aumix" . I move all the sliders up and save. Then I
copied the .aumixrc from my home directory to /etc/aumixrc then restarted.

I have also tried using /etc/init.d/alsa-autoconf which produces the
following out put. 

root at mythtv:~ # /etc/init.d/alsa-autoconfig 
Preparing modules for alsa... 
Building card database.. 
Configuring emu10k1... 
Running update-modules... 
Creating snddevices... 
Setting default volumes... 
root at mythtv:~ # 

Tested it. Nothing 

Then I ran alsamixer and unmuted all the channels with MM at the top and
cranked up all the sliders that I could

In case you are wondering, I have recorded some TV and tested the file on
another machine. The sound is there at appropriate levels. 


P.S. this is a KnoppMyth [R4V2] box but I haven't gotten help with this
issue in that forum.

More information about the mythtv-users mailing list