[mythtv-users] mythDVD rip/transcode problem on Fedora Core 1

Joseph A. Caputo jcaputo1 at comcast.net
Thu Mar 25 13:11:17 EST 2004

On Thursday 25 March 2004 11:55, Pavan Chavva wrote:
> Hello All,
>  I recently installed mythtv following Jarod's
>  excellent guide and most of the features work without
>  any problems. I am trying to rip a DVD through
> mythDVD and after a while it just hangs! I had to
>  reboot my machine couple of times. About a week ago
>  I saw some postings about this problem but don't know
>  if it is fixed or not. Any help on this is greatly
>  appreciated! I am running Fedora Core 1 on ASUS
>  Pundit with PVR250 card.

Just out of curiosity, what DVD was it?  I think I was the one having 
problems a couple of weeks ago with ripping/transcoding.  I answer I 
finally came up with was that it was the DVD.  MythDVD usually works 
pretty well for me, but it (and almost every other DVD-ripping/
transcoding tool on Linux or Windows) chokes on every Disney DVD I've 
tried so far.  It rips the VOB to disk just fine, then just kind of 
hangs when it tries to do the transcoding.

Have you tried a 'Perfect' rip?


More information about the mythtv-users mailing list