[mythtv-users] Where did i go wrong?!?! Capture Problem

Jamison Ables mythlist at alltel.net
Wed Mar 24 10:48:52 EST 2004

Really?!?! My number '5' input is my tv tuner! If i select that then i can record snow. Other wise i can choose any other input in the mythtvsetup menu with the same results. No video choppy audio. Thanks again Jamison
> From: Isaac Richards <ijr at po.cwru.edu>
> Date: 2004/03/24 Wed AM 07:04:31 CST
> To: Discussion about mythtv <mythtv-users at mythtv.org>
> Subject: Re: [mythtv-users] Where did i go wrong?!?! Capture Problem
> On Wednesday 24 March 2004 01:49 am, Jamison Ables wrote:
> > BTW mythbackend is starting on boot. Should I run "/usr/bin/test_ioctl -p
> > 5" first? I am including what i got when i ran "test_ioctl -a".
> > (output.txt) I can't see a difference from the time i set it to 5 and after
> > i try to record. Am I using the wrong imput in myth maybe? Like composite2
> > or something? Also i believe that i followed the guide exactly. It makes it
> > kinda hard b/c of the extra pvr-350 stuff. I think that maybe if it was
> > pulled out and put somewhere else it could be easier to follow. Thanks
> > again Jamison
> Err, why would you be using the 'Composite 0' input in mythtv setup and input 
> # 5 with test_ioctl?  The inputs are shown in the exact same order in mythtv 
> as they are in the ivtv utilities.
> Isaac
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list