[mythtv-users] General Myth setup issues

Billy Macdonald whmac33 at yahoo.com
Wed Mar 24 01:02:52 EST 2004

For 1.  I think you just need to do an "alsactl store" command.  If you did
this then I'm not sure the cause, sorry.

For 2. I'm not sure, I never tried linking.  I made a script file basically,
like this, saved it in the folder you mention and chmod +x it and that worked
for me.

/usr/bin/killall irxevent
/usr/bin/killall irexec
/usr/local/bin/irxevent 2>/dev/null 1>/dev/null &
/usr/local/bin/irexec 2>/dev/null 1>/dev/null &
/usr/local/bin/mythfrontend >> /var/tmp/mythfrontend.log 2>&1 &

Hope that helps,

--- Ben Scott <benscott at cableone.net> wrote:
> this is perhaps a more generic linux question, but  I thought I'd try 
> here for help.
> Basically, I followed Jarod's wonderful howto, and I've got a fully 
> functioning MythTV box, except for two problems
> 1) For some reason alsa forgets my settings every time I reboot.  Every 
> time I reboot I have to run alsa audio mixer and click the little box 
> that says "Rec." under "Line" (as in line in).  Otherwise it won't 
> record line in.  And it doesn't seem to be just when I reboot, it seems 
> to just occasionally forget, so when I go to watch my recordings, they 
> might have sound, they might not.
> 2) putting a link to mythfrontend in ~/.kde/Autostart doesn't anything.  
> It doesn't even try to run it.  I tried putting a link to mozilla in 
> there just for kicks and it didn't run that either.  Anyone else 
> encounter this?  How to fix?
> They're kind of goofy problems compared to all the crazy stuff I had to 
> figure out to get to this point, but nonetheless, I'm stumped
> Any help would be greatly appreciated.
> Ben Scott
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Do you Yahoo!?
Yahoo! Mail - More reliable, more storage, less spam

More information about the mythtv-users mailing list