[mythtv-users] VGA -> AA-9A60 -> Component in on Sony WEGA KV-36HS510

Jarod C. Wilson jcw at wilsonet.com
Mon Mar 15 02:55:06 EST 2004

On Mar 14, 2004, at 11:41, rhanders at theantfarm.net wrote:

> Hi, I have been using MythTV for a few months now and I have installed 
> a
> Microsoft Bluetooth keyboard and mouse onto my system recently. I would
> now like to do more web surfing and general computer stuff, outside of
> MythTV, so I have purchased an Audio Authority 9A60. Today I attempted 
> to
> install the device and switch from using my Video Cards S-Video out to
> using the VGA out to the 9A60 to Component in on the TV. The TV is a 
> Sony
> WEGA KV-36HS510 and supports progresive scan. I tried Jarod's 
> XF86config
> for HDTV, and the X server starts up and displays an image, but the 
> image
> is letterboxed at the top and bottom and runs off the sides of the TV.
> Does anyone have a working XF86config for this particular setup?
> Suggestions for making it work? I guess I could grab an old disk and
> install windows and run PowerStrip to find the right Mode, but that 
> seems
> like such a big chore.

Yeah, my mode(s) definitely won't work for that TV, at least not to 
fill out the screen. My set is 16:9, and from the pictures I see after 
a brief Google, it looks like yours is 4:3. There are a few others 
running 4:3 sets, but I'm afraid I can't be of any help on that one. 
You might look at Brandon Beattie's page though for some additional 
modes to try (can't recall the link offhand, but my page links to it, 

Jarod C. Wilson, RHCE

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 186 bytes
Desc: This is a digitally signed message part
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20040314/fdca78b7/PGP.pgp

More information about the mythtv-users mailing list