[mythtv-users] Nuvexport / mythtranscode fails because fifo directory isn't there

Tony Maro tony at maro.net
Fri Mar 12 17:23:53 EST 2004

Chris Petersen wrote:
>>Trying to create a WMV file, nuvexport will fail.  In debug, I got an 
>>output of what it's trying to do and on:
>>mythtranscode -p autodetect -c 1030 -s 2004-03-09-01-00-00 -f fifodir.15441
>>It fails because the directory "fifodir.15441" doesn't exist.
> --debug is your friend.  but you have to make sure that the fifodir
> exists (nuvexport does this for you automatically).  Make sure you have
> write permissions to whatever directory you're in.  maybe I should make
> it create the fifodir in /tmp instead of the current directory.  Any
> thoughts?

I ran nuvexport with --debug to find out what it was doing so I could 
manually try the line above.

Point being, when exporting as WMV, nuvexport is NOT creating the 
fifodir.15441 directory.  When I manually created the directory and THEN 
ran nuvexport, everything worked beautifully.


More information about the mythtv-users mailing list