[mythtv-users] X freezes with high CPU - nvidia

ray cielencki mythtv at rayslinky.com
Tue Mar 9 04:06:59 EST 2004

At 13:21 03/08/2004, you wrote:
> >
> > >     I have a P4 2Gig on an Intel 845GBV motherboard with an Nvidia
> > > GeForce2 440X AGP card.  I've tried multiple versions of the nvidia
> > > driver (even going back to the one the Jarod Wilson suggests in his
> > > Fedora doc) and I still get random freezes in X.  This
> > seems to happen
> > > either in liveTV or when watching recorded shows.
> >
> > Just a "me too" - I'm seeing exactly the same thing (not especially
> > frequent, prolly a couple of times a week).  I was hoping it
> > was an nVidia
> > driver issue that might get fixed by the next driver release...
> >
> > - --
> >
>Same here with a different motherboard & Athlon CPU, though it's more like
>weeks between occurrences.  I'm using what was the latest nVidia driver when
>I installed the system back in July.  Others have recommended the 4363
>drivers as the most stable, but I haven't gotten around to trying.

i'm seeing the same thing with 4363, intel celeron 2.20GHz, and a sapphire 
tech a4-a292 motherboard. there are a couple of things that i can do to 
precipitate it, mainly playing any number of nes roms. i havent looked into 
it too much, but gdb always has at least the following output:
(gdb) bt
#0  0xffffe002 in ?? ()
#1  0x4069dbd7 in _XRead () from /usr/X11R6/lib/libX11.so.6
#2  0x4069e71d in _XReply () from /usr/X11R6/lib/libX11.so.6
#3  0x40699b75 in XSync () from /usr/X11R6/lib/libX11.so.6

in the past, i've also been able to recreate it by playing a couple of 
videos with mplayer. since its predictable with nes, i've disabled znes in 


More information about the mythtv-users mailing list