[mythtv-users] apt-get ALSA package broken

Jason Donahue jdonahue at timekiller.org
Tue Jun 8 10:36:39 EDT 2004

I am building yet another frontend-only box for my house, and after I
fixed the broken apt-get/rpm dependancy, I got to the alsa install and
did/got this:

apt-get install alsa-kmdl-$MYKERNEL
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting kernel-module-alsa-2.4.22-1.2190.nptl_49.rhfc1.at for
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  kernel-module-alsa-2.4.22-1.2190.nptl_49.rhfc1.at: Depends: /dev/snd
E: Broken packages

The files it "Depends" on are apparently IN THE RPM!

I tried signing up to report the bug, but seem unable to actually SUBMIT
it...could someone with a login, and who can submit send this in?

More information about the mythtv-users mailing list