[mythtv-users] Re:Newbie dependency install issue

Jarod C. Wilson jcw at wilsonet.com
Thu Jan 8 19:00:49 EST 2004

Hash: SHA1

On Thursday 08 January 2004 12:59, Travis wrote:
> I ran # apt-get install qt=3.1.1-6 and received a message about downgrading
> one package.  I accepted and then rebooted.  The X environment I came back
> to had just a single terminal window.  Thanks again for your help.

Well, I need a bit more info to really provide any help... Lets try this one 
more time... What do you get for results if you type in the command:

# apt-cache policy mythtv-suite


- --jarod

> On Jan 7, 2004, at 17:16, Travis wrote:
> > I am trying to install mythtv on a new system I have put together
> > based on
> > an Intel 865G board with a pvr 250. After installing Fedora and
> > following
> > Jarod's tutorial page, I try to run # apt-get install mythtv-suite and
> > get a
> > lot of dependency issues. Eventually, I attempt to downgrade qt to
> > version
> > because I get this error "qt-MySQL: Depends: qt (=1:3.1.1-6"
> That wouldn't be qt version, it would be 3.1.1-6.
> Unfortunately, I have no clue why you're getting this error. What do
> you get for results with this command:
> # apt-cache policy mythtv-suite
> > The result is the KDE ends up getting really screwed up. I am still
> > really
> > new to linux, and I guess I'm having issues understanding how to get
> > around
> > the dependencies and keep KDE working. Thanks to all for any input on
> > my
> > situation.
> You don't get around dependencies, you satisfy them. :) We'll see what
> we can figure out...

- -- 
Jarod C. Wilson, RHCE

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
Version: GnuPG v1.2.4 (GNU/Linux)


More information about the mythtv-users mailing list