[mythtv-users] Input/output Error

Ronan crazyx at pi.be
Tue Feb 17 16:46:12 EST 2004



I get the following error when i try to do this : cat /dev/video0 >
test.mpg. then I get /dev/video0: input/output error.  


When I go start look in /var/log/messages then I have the following 3

Ivtv : i2c client addr: 0x21 not found!

Ivtv : i2c client addr: 0x21 not found!

Ivtv : Timeout waiting for data!


 When I try to do (I don't know if I do good trying it) rmmod ivtv, then
I get ivtv : device or resource busy


 I use debian unstable with kernel 2.4.24.  And I use a wintv pvr350.


The strange thing is that it worked before, but a few days later I'm
getting this, so I think that my configuration is okay.  Is there
something I could try to make it work again? How can I unload ivtv and
load it again?  I also tried rebooting dozens of times, with no luck ;-)





-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20040217/de7b6364/attachment.html

More information about the mythtv-users mailing list