[mythtv-users] Lirc is kickin my butt

Philip J. Morrison, Jr. pjmorr at intrasection.com
Sat Feb 7 15:41:40 EST 2004

To have gotten this far and have the stupid remote kick my butt us just

I have a serial cable plugged into COM2 which ends in an ir receiver.  It
worked in windows but I can't seem to get anything out of it in linux.

I have tried to follow both the guide for Fedora Atrpm and the main MythTV
site.  I have also gone to lirc.org to see if I could get any answers.

When I run irw (or lircd --nodaemon) I get no feedback that it sees me
pushing any buttons.  Irw just runs and goes away...

Can someone point me in the right direction?

Philip J. Morrison, Jr.
pjmorr at intrasection.com
This e-mail and any attached files are confidential and may be legally
privileged. They are meant for private use by the intended recipient(s)
only. It is strictly prohibited for anyone to copy, forward, or distribute
the enclosed content. If this message has been received in error, please
delete it along with any attached files immediately and notify the sender by

More information about the mythtv-users mailing list