[mythtv-users] possible problem with mythweb channel editor

Cedar McKay cedar at aliandcedar.com
Tue Feb 3 12:51:48 EST 2004

Hello. I just upgraded to 0.14 using the gentoo ebuilds. Mythtv seems to 
be working fine. Mythweb works fine for scheduling shows, deleting 
shows, etc. However, I wanted to play with filters a little, so went to 
the mythweb channel editor. I typed in 'invert' into the filter column 
for one of my channels, hit "save" and the field I had just edited 
blanked itself and was empty again. I thought permissions problem with 
the database? But I'm allowed to schedule new recordings and delete 
shows, so I don't know. Anyway, I tried adding a filter via the 
mythtv-setup program. That worked fine. Back to mythweb, and the proper 
text (added in mythtv-setup) now does show up in the mythweb filter 
field. But try to modify that text string, hit save, and it is blanked 
again. Looking directly at the database with mysql shows that the text 
has been deleted from the database, it isn't that it just isn't being 
displayed in mythweb. Any suggestions welcome.


More information about the mythtv-users mailing list