[mythtv-users] Poll: apt-get FC3 install

Harold Brown labrat.hb at gmail.com
Thu Dec 30 19:25:01 UTC 2004

I installed both a backend and a frontend using FC3 the weekend before
christmas, had no problems with the backend (was a change from
Mandrake 9 / MythTV 0.16 CVS)

With the frontend I had to go buy a new video card as FC3 did not
support the TVOut on the ancient ATI Rage Pro card I had in the

I did encounter a few problems, but nothing that was show stopping.

1. The MYKERNEL export in never worked  - Solution documented in this forum
2. Mythfilldatabase never ran, switched the CRON over to run as root
and it's working fine
3. Never got the remote working on the frontend. - That's mostly my
fault for trying to use the RPM packages with an old ATI/Logitech

Backend Hardware
CPU: AMD Athalon 1.0Ghz
TV Card: Hauppauge WinTV  BTTV (bt848)
HD: Two 20 Gig drives
      12 Gig System Patitions
      28 Gig LVM drive for recordings

With the settings I use,  HD Usage is about 590 MB per hour of
recording. Or about 47 hours.

Frontend Hardware
CPU: Celeron 600
Video: nVidia GeForce MX4400 PCI

On Thu, 30 Dec 2004 13:00:57 +0000 (GMT), Clive at Rational
<clive at rational-communications.com> wrote:
> I'd like to know if anyone has had success using the
> apt-get mythsuite packages on an FC3 system? (I
> haven't).
> Anyone try and fail using mythsuite on FC3 and revert
> to source-based install (horror, nightmare) and had
> success or failure?
> I'm starting to feel a bare-bones approach might do
> the job.
> Clive
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list