[mythtv-users] yum Dependancy

Chuck Rice chuck at wildrice.com
Tue Dec 28 16:33:39 UTC 2004

At 8:12 AM -0800 12/28/04, Frostykev wrote:
>Hello all, I'm starting to build my first MythTV
>system.  Also a newbie to Linux.  I have searched the
>archives with little success for this problem:
>after apt-get install apt yum
>I get a dependancy error, specifically:
>The following packages have unmet dependencies:
>   yum: Depends: /usr/lib/python2.4/site-packages but
>it is not installable
>        Depends: Requires: but it is not installable
>E: Broken packages
>I tried re-loading Axels' kickstart, but no changes. 
>Any ideas?  How do I install python2.4, or did I miss
>it in the initial fedora core 3 install?

I was also getting this on an AMD64 system. Thanks to Axels' advice, 
I had to remove all i386 modules, then remove yum. See my posts from 
yesterday. I am a linux newbie too and had a lot of trouble. -Chuck-

More information about the mythtv-users mailing list