[mythtv-users] Frontend crash when recording starts?

David Smith rdsmith at pobox.com
Thu Dec 23 19:59:25 UTC 2004

At 12:57 PM 12/23/2004, you wrote:
>Hello all,
>I've got my Myth box running fairly smoothly now but have a question that 
>I can't seem to find an answer for.  When watching live TV, if a scheduled 
>recording comes on, the frontend will lockup.  I have no idea why - I've 
>looked in the log for the frontend and there doesn't appear to be anything 
>out of the ordinary showing up, but perhaps I'm not running at a verbose 
>enough logging level (if the frontend supports various logging levels that 
>is, I'm not sure)?
>Does anyone else experience this?  I'm running .16 on FC3 and it's quite 
>aggravating - the problem doesn't occur if you're not watching TV at the time.
>mythtv-users mailing list
>mythtv-users at mythtv.org

This is a known issue with the 16.  It's fixed in CVS.  Though, if your 
like me you'd perfer to stay with packaged install for now.  Maybe if get 
to the point I have two systems to play with I'll mess with compiliing from 
CVS.  I believe I read somewhere, though I can't find it now, that it has 
to do with the journaling filesystem the buffer lives on (xfs in the case 
of /video if you followed Jarod's guide).  You can search around in the 
archives others have discussed it but I believe most are compiling from CVS 
to fix it.

You can SSH to the box and kill the mythfrontend and restart it to see that 
it is still recording.  Still looking for a workaround.

If I get a chance this afternoon, I think I'm going to try to fdisk my 
/video to ext2 and see if that fixes it.  At least until an updated Axel 
RPMS comes out.


More information about the mythtv-users mailing list