[mythtv-users] warning -- check .htaccess for those doing apt-get upgrades

Christopher McEwan christopher.mcewan at gmail.com
Tue Dec 21 16:10:07 UTC 2004

On Mon, 20 Dec 2004 13:25:30 -0500, Gabe Rubin <gaberubin at gmail.com> wrote:
> I just wanted to warn some other folks out there.  I had set up a
> special .htaccess file in my mythweb space, and I think one of the
> apt-get dist-upgrades (on FC) replaced my old .htaccess with one that
> has no password protection.  If you regularly update with this method
> and use a custom .htaccess file, you may want to verify that it has
> the correct security settings.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
I also noticed that, I think it was after an apache upgrade though via apt-get.



More information about the mythtv-users mailing list