[mythtv-users] lirc and FC3

Andy Long aslong at uark.edu
Tue Dec 21 04:47:38 UTC 2004

It seems that almost everyone who has used FC3 with kernel 2.6.9 (or some deviant thereof) have had problems getting LIRC to work.  I have tried to get mine working, unsuccessfully.  I am following Jarod's guide, and have a PVR-250 using the IR receiver that comes with it. I have done the fix found here:  http://bugzilla.atrpms.net/show_bug.cgi?id=317  but I have not been able to get it to work.  It worked after first installing it, but died after the reboot (just like many other people have had problems with).  I have played with some of the suggestions posted on the listserv as far as reinstalling LIRC, doing a "/sbin/depmod -a" and then "/sbin/modprobe lirc_i2c", and then "/sbin/service lircd restart" (I've done those 3 things in various orders) but that doesn't get it to work either.  Basically, when I run "/usr/bin/irw" it does nothing.  If I do it again, 

Can someone please post a workaround as far as how they got it working?  I'm still a n00b at this, so if you could be a bit descriptive to help with my lack of knowledge with linux, that'd be great.



Kernel 2.6.9 (the one jarod's guide says to install here: http://wilsonet.com/mythtv/fcmyth.php#kernel)
PVR-250 w/ grey remote and the packaged IR receiver
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20041220/eab669c8/attachment.htm

More information about the mythtv-users mailing list