[mythtv-users] Re: Remote Control Key Press Repeats

Ryan A. Carris racarris at gmail.com
Mon Dec 20 18:48:50 UTC 2004

In case anyone else runs into the problem and for completeness in the
archive; I fixed it by doing an apt-get dist-upgrade.  I wasn't trying
to fix this problem (didn't even realize that it fixed the problem for
a few days), so I wasn't paying much attention to the logs, but it
looked like it upgraded the KDE libs, so I'm guessing that something
in there was screwed up.

On Sun, 12 Dec 2004 13:35:28 -0600, Ryan A. Carris <racarris at gmail.com> wrote:
> I have a Radio Shack 15-2166 Remote, which I''ve reprogrammed using a
> JP1 cable to emulate the key presses on my IR Acer Keyboard (there are
> many version of this wireless keyboard).  The keyboard has an IR
> receiver that just plugs into the keyboards PS2 port.  My remote uses
> this same IR receiver, and the computer just sees the remote like a
> keyboard.  So, I do NOT need to use LIRC.
> It worked great, until I upgraded.  I had used it successfully with
> Mandrake 9 and 9.1 and every version of Myth from 0.7 to 15.1.  But,
> yesterday I upgrade to Fedora Core 3 (using Atrpms) and Myth 0.16.
> Now, when I press a key on the remote, the computer keeps the key
> pressed until I hit a key on the keyboard to stop it.    The remote
> isn't still sending anything, because the light on the remote isn't
> blinking.
> I'm a little confused as to what could be causing this, since it had
> worked so well.  I've tried to turn off key repeats in KDE, but that
> had a bad effect, that after a key press, it wouldn't recognize the
> next key press.  I'm guessing that the programming of the remote has a
> few bugs, but it had worked before!
> I upgraded several things at once, Myth, Distro, KDE, ect. I know that
> this is probably a very rare setup, but I'm hoping someone can point
> me in the right direction to look.
> thanks,

More information about the mythtv-users mailing list